怎么制作一个网站:灵通信精选指标:趋势+资金=【跟庄出场】(附
本文摘要: 话不多说,指标都是通过测试,无未来,定心使用源码V1:=MA(C,3)=HHV(MA(C,3),7);V2:=MA(C,3)>MA(C,5);V3:=MA(V,5)>MA(V,10)*1.01;V4:=COUNT(MA(C,1)>REF(C,1),2)=2;LC20:=REF(CLOSE,1);RSI20:=SMA(MAX(CLOSE-LC20,0),4.1,1)/SMA(
话不多说,指标都是通过测试,无未来,定心使用

源码

V1:=MA(C,3)=HHV(MA(C,3),7);

V2:=MA(C,3)>MA(C,5);

V3:=MA(V,5)>MA(V,10)*1.01;

V4:=COUNT(MA(C,1)>REF(C,1),2)=2;

LC20:=REF(CLOSE,1);

RSI20:=SMA(MAX(CLOSE-LC20,0),4.1,1)/SMA(ABS(CLOSE-LC20),4.1,1)*100;

STICKLINE(CROSS(RSI20,11)*1,-10,20,2,0),COLORYELLOW;

VAR3A:=3;

VAR2A:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

MTM:=C-REF(C,1);

DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);

YXF:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);

加仓:IF(FILTER(YXF=1,5),20,-10),STICK,COLORBLUE,LINETHICK3;

A51:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV

(L,55))*100,5,1);

FY:=EMA(A51,5);

A54:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;

QS:(MA(3*SMA(A54,6,1)-2*SMA(SMA(A54,5,1),5,1),2)),LINETHICK2,COLORRED;

HLM1:=MA(HHV(H,485),17);

HLM2:=MA(HHV(H,222),17);

HLM3:=MA(HHV(H,96),17);

HLM4:=MA(LLV(L,485),17);

HLM5:=MA(LLV(L,222),17);

HLM6:=MA(LLV(L,96),17);


【免责声明】本文仅代表作者或发布者个人观念,不代表(www.lmnkf.cn)及其所属公司官方发声,对文章观念有疑义请先联络作者或发布者自己修正,若内容触及侵权或违法信息,请先联络发布者或作者删除,若需我们协助请联络平台管理员,Emailcxb5918(本平台不支撑其他投诉反馈渠道,谢谢合作)。若需要学习以上相关常识请到巨推学院观看视频教程,网站地址www.tsllg.cn。

相关内容